[VoiceBase US] API errors on uploads.
Incident Report for Voicebase
Resolved
Issue has been resolved.
Posted 3 months ago. Apr 24, 2018 - 22:48 PDT
Identified
We are making changes to the ingress layer to address the connectivity issues.
Posted 3 months ago. Apr 24, 2018 - 21:45 PDT
Investigating
We are experiencing API errors on uploads and investigating the cause.
Posted 3 months ago. Apr 24, 2018 - 21:39 PDT
This incident affected: VoiceBase US-East (/V2 API - US, /V3 API - US).