[VoiceBase US-East] Incident: Ingress layer is currently intermittent - we are investigating.
Incident Report for Voicebase
Resolved
This incident has been resolved.
Posted 28 days ago. Sep 24, 2018 - 21:41 PDT
Update
We are continuing to monitor for any further issues.
Posted 28 days ago. Sep 24, 2018 - 20:59 PDT
Update
We are continuing to monitor for any further issues.
Posted 28 days ago. Sep 24, 2018 - 20:52 PDT
Monitoring
We have identified the issue and mitigated it. We will continue to monitor.
Posted 28 days ago. Sep 24, 2018 - 20:50 PDT
Investigating
We are experiencing intermittent issues and investigating
Posted 28 days ago. Sep 24, 2018 - 20:46 PDT
This incident affected: VoiceBase US-East (Processing Cluster - US, /V2 API - US, /V3 API - US).