Processing Delays in the VoiceBase US-East instance
Incident Report for Voicebase
Resolved
All processing times are now normal, and the backlog has been processed.
Posted Jan 27, 2020 - 11:26 PST
Monitoring
We have addressed the infrastructure issue, and work is now processing normally. It may take up to 30 minutes to process the accumulated backlog of already submitted work.
Posted Jan 27, 2020 - 10:25 PST
Identified
Processing times in the US-East instance of VoiceBase are unusually long due to an infrastructure problem that has reduced our overall capacity. Work is being accepted normally, and all submitted work will be processed.
Posted Jan 27, 2020 - 09:47 PST
This incident affected: VoiceBase US-East (Processing Cluster - US).