[VoiceBase US-East] Incident: We are experiencing delayed turn around times
Incident Report for Voicebase
Resolved
All systems are back to normal and no longer affected by the AWS outage.
Posted Nov 25, 2020 - 11:42 PST
Monitoring
We have deployed our patch. Work is processing now and we are continuing to monitor the systems.
Posted Nov 25, 2020 - 09:47 PST
Identified
We are testing an emergency patch.

Next update in 1 hour.
Posted Nov 25, 2020 - 08:35 PST
Update
The vendor is still experiencing their outage. In the meantime we are investigating a workaround to get the systems back online. We expect some uploaded work could fail and would need a resubmission.
Sorry for the inconvenience.
Posted Nov 25, 2020 - 08:01 PST
Update
Its been identified as in issue within one of our vendors and we are now working on addressing it.
Posted Nov 25, 2020 - 06:55 PST
Investigating
We are seeing delayed turn around times and investigating the issues.
Posted Nov 25, 2020 - 06:32 PST
This incident affected: VoiceBase US-East (/V3 API - US, Processing Cluster - US).