Connection Issues to Voicebase Platform
Incident Report for Voicebase
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 19:20 PDT
Monitoring
We have identified the issue and are monitoring the platform
Posted Jun 19, 2020 - 18:47 PDT
Investigating
We are currently investigating connection issues to the Voicebase Platform
Posted Jun 19, 2020 - 18:26 PDT
This incident affected: VoiceBase US-East (/V3 API - US, Processing Cluster - US).