V1 API Service Interruption
Incident Report for Voicebase
Resolved
The API has returned to normal.

From approximately 8:23 to 8:38 the V1 API was intermittently failing to accept requests. For several minutes, the API failed a high percentage of all requests.
Posted about 1 month ago. May 23, 2017 - 08:44 PDT
Identified
The Voicebase V1 API is returning to normal. We experienced a yet-unknown problem in the front-end API endpoint cluster.
Posted about 1 month ago. May 23, 2017 - 08:39 PDT
Investigating
The Voicebase V1 API is not accepting requests due to an unknown service interruption. We are investigating.
Posted about 1 month ago. May 23, 2017 - 08:23 PDT