VoiceBase Labs: Beta Speech Analytics API downtime
Incident Report for Voicebase
Resolved
All is back to normal.
Posted 11 months ago. Jan 17, 2018 - 14:54 PST
Update
Maintenance is largely complete, and the API is back up. Call indexing will continue to be delayed for up to 30 minutes.
Posted 11 months ago. Jan 17, 2018 - 12:47 PST
Monitoring
We need to perform "forklift" maintenance on components of the beta Speech Analytics API. The beta API on VoiceBase Labs will be down for approximately 1-2 hours.

Note: If you have not yet updated your VoiceBase status subscription to receive alerts ONLY for components you care about, you may wish to do so now.
Posted 11 months ago. Jan 17, 2018 - 11:17 PST
This incident affected: VoiceBase Labs.