Voicebase API errors on ingest
Incident Report for Voicebase
Resolved
The APIs are running normally. Since customers are sending their backlogged work, the system will be quite busy for a period of time, during which low priority work will be put on hold or processed slowly. Processing times for Normal and High priority work are unaffected.
Posted 10 months ago. Aug 15, 2017 - 09:30 PDT
Update
The systems are back online and we are performing additional health checks.
Posted 10 months ago. Aug 15, 2017 - 08:59 PDT
Update
We have identified the root cause of the error and are mitigating.
Posted 10 months ago. Aug 15, 2017 - 08:49 PDT
Monitoring
The Voicebase API front-end is throwing HTTP 500 errors following pre-deployment activities this morning. The problem began at approximately 7:46 this morning. We have isolated the error and are working to bring the ingest cluster back to health.
Posted 10 months ago. Aug 15, 2017 - 08:23 PDT