[VoiceBase US-East] Incident: insights.voicebase.com is not functional
Incident Report for Voicebase
Resolved
All systems have recovered
Posted Apr 12, 2024 - 19:25 PDT
Monitoring
All systems should be recovering now. RCA is technician mistake took down critical network infrastructure which needed to be rebuilt
Posted Apr 12, 2024 - 18:56 PDT
Update
Disaster recovery has reached minimum availability
Posted Apr 12, 2024 - 16:31 PDT
Update
We are continuing to investigate this issue.
Posted Apr 12, 2024 - 15:34 PDT
Update
We are continuing to investigate this issue.
Posted Apr 12, 2024 - 14:50 PDT
Investigating
We have experienced a hardware fault in our high speed database cluster. We are investigating the problem
Posted Apr 12, 2024 - 14:19 PDT
This incident affected: VoiceBase US-East (/V3 API - US, Processing Cluster - US).