[VoiceBase US-East] Incident: Delay in processing time
Incident Report for Voicebase
Resolved
We are back to normal processing times.
Posted 3 months ago. Dec 27, 2018 - 11:55 PST
Monitoring
Backlog is now burning down.
Posted 3 months ago. Dec 27, 2018 - 11:49 PST
Investigating
We are experiencing a delay in processing and currently investigating.
Posted 3 months ago. Dec 27, 2018 - 11:33 PST
This incident affected: VoiceBase US-East (Processing Cluster - US).