Delayed indexing for requests sent using the legacy V2-Beta API
Incident Report for Voicebase
Resolved
V2-Beta indexing has returned to normal.
Posted 3 months ago. Mar 07, 2019 - 09:45 PST
Identified
For US-East customers using the V2-Beta API and requesting optional indexing, you will see normal media processing times but delayed indexing times as we rebuild the search index following multiple simultaneous instance failures in AWS.

V3 customers and EU customers are not affected by the indexing delays, nor are V2 customers that do not use this form of indexing.
Posted 3 months ago. Mar 07, 2019 - 07:56 PST
This incident affected: VoiceBase US-East (/V2 API - US).