Large workloads are causing longer than usual turnaround times in the legacy (/v1) API
Incident Report for Voicebase
Resolved
The work spike has been processed, and turnaround times are back to normal.
Posted about 1 month ago. Jul 11, 2017 - 12:20 PDT
Monitoring
The legacy (/v1) API is currently very busy, which is resulting in longer than usual turnaround times, but still within the normal SLAs.
Posted about 1 month ago. Jul 11, 2017 - 12:04 PDT