[VoiceBase US-East] Incident: Intermittent failures on ingress layer
Incident Report for Voicebase
Resolved
Ingress layer is back to normal.
Posted about 2 months ago. Apr 18, 2019 - 07:39 PDT
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Apr 18, 2019 - 07:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Apr 18, 2019 - 06:29 PDT
Investigating
We see intermittent ingress errors in the last couple of hours on our ingress layer. This could have resulted in a api calls being rejected. We have stabilized the system and investigating further.
Posted about 2 months ago. Apr 18, 2019 - 06:28 PDT
This incident affected: VoiceBase US-East (Processing Cluster - US, /V2 API - US, /V3 API - US).