V2 API: Ingress errors causing very high failure rates
Incident Report for Voicebase
Resolved
Back to normal as of 4:51PM PST
Posted 11 months ago. Jan 13, 2017 - 17:14 PST
Update
Error rates have dropped dramatically, but there are still ingress issues. Work submitted for processing is processing correctly, but API submissions and status checks may return 500 errors.
Posted 11 months ago. Jan 13, 2017 - 16:56 PST
Investigating
In a continuation of the problems from this morning, we are experiencing problems with our ingress servers. Unfortunately, the API failure rates are very high this time. We are working to address the issue.
Posted 11 months ago. Jan 13, 2017 - 16:43 PST