VoiceBase US-East: Delays in processing
Incident Report for Voicebase
Resolved
Processing has returned to normal.
Posted 5 months ago. Jul 20, 2018 - 02:02 PDT
Identified
Processing is delayed by up to 12 minutes at the current time. We expect turnaround times to return to normal in approximately 30 minutes.
Posted 5 months ago. Jul 20, 2018 - 01:24 PDT
Investigating
Starting at approximately 12:58AM, we are noticing that some jobs are taking longer than expected. We are investigating.
Posted 5 months ago. Jul 20, 2018 - 01:03 PDT
This incident affected: VoiceBase US-East (Processing Cluster - US).