[VoiceBase EU] Incident: Slow processing times.
Incident Report for Voicebase
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 19, 2019 - 08:10 PST
Investigating
We are experiencing slower than normal processing times and investigating the delay.
Posted 6 months ago. Feb 19, 2019 - 07:43 PST
This incident affected: VoiceBase EU (/V3 API - EU, Processing Cluster - EU).