[VoiceBase EU] Incident: Delayed turn around times
Incident Report for Voicebase
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 13:47 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 28, 2021 - 13:47 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2021 - 12:04 PST
Update
We are still working on this and hope to have another update in an hour.
Posted Jan 28, 2021 - 10:33 PST
Identified
We have identified the issue and applying the fix.
Posted Jan 28, 2021 - 08:50 PST
Investigating
We are seeing delayed turn around times and actively investigating.
Posted Jan 28, 2021 - 07:59 PST
This incident affected: VoiceBase EU (/V3 API - EU, Processing Cluster - EU).