Voicebase EU API - New Release Rollout Thursday 25 Jan 2018 at 19:00 GMT+1 - No downtime
Incident Report for Voicebase
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 25, 2018 - 13:50 PST
Investigating
On Thursday 25 Jan 18 at 19:00 GMT+1 we are rolling out a new software release. This is a rolling upgrade with no downtime.
Posted 6 months ago. Jan 25, 2018 - 10:14 PST
This incident affected: VoiceBase EU (/V3 API - EU).