[VoiceBase US-East] Incident: Increased turn around times.
Incident Report for Voicebase
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 11, 2019 - 09:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jul 11, 2019 - 09:17 PDT
Investigating
We are currently investigating the increased turn around times on some media files.
Posted 2 months ago. Jul 11, 2019 - 09:00 PDT
This incident affected: VoiceBase US-East (Processing Cluster - US).