Ingress partial outage
Incident Report for Voicebase
Resolved
We identified the problem and corrected it. All work have processed now.
Posted 11 months ago. Oct 21, 2017 - 11:53 PDT
Investigating
Some customers are experiencing failures connecting to the API. We are investigating
Posted 11 months ago. Oct 21, 2017 - 11:31 PDT