[VoiceBase US-East] Incident: Intermittent connectivity to the API
Incident Report for Voicebase
Resolved
The issue was resolved at 5:30AM PST.
Posted Jul 28, 2020 - 07:31 PDT
Identified
We are experiencing intermittent connectivity to the API. Issue is identified and we are working with our vendor to address it.
Posted Jul 28, 2020 - 02:33 PDT
This incident affected: VoiceBase US-East (/V3 API - US, Processing Cluster - US).