High error rates on ingress servers. Work accepted is processing normally
Incident Report for Voicebase
Resolved
The ingress server cluster has returned to normal.
Posted about 2 months ago. Sep 01, 2017 - 19:58 PDT
Identified
We are seeing high error rates on the ingress servers. This is likely causing your code to have to re-submit some work for processing. Accepted jobs are processing normally. The root cause appears to be network connectivity, especially to the database clusters. We are working to mitigate.
Posted about 2 months ago. Sep 01, 2017 - 19:29 PDT