High API latency caused by multiple issues in AWS including SQS API errors
Incident Report for Voicebase
Resolved
AWS has declared their SQS issues resolved. DynamoDB is mostly fixed - AWS is still throttling requests, but not to a level that impacts our service. We are closing this incident.
Posted over 3 years ago. Sep 20, 2015 - 08:43 PDT
Monitoring
The AWS problems began impacting our service this morning at around 5:55AM. Our service has returned to normal as of 7:10AM, but we will continue to monitor the issue.
Posted over 3 years ago. Sep 20, 2015 - 07:43 PDT
Identified
Our customers are experiencing very high API latencies this morning. The root cause appears to be a number of problem with AWS, including a very high failure rate with the Amazon SQS API, and with the Amazon DynamoDB service. AWS status is at: http://status.aws.amazon.com/
Posted over 3 years ago. Sep 20, 2015 - 06:00 PDT