[VoiceBase US-East] Incident: Delayed Callbacks
Incident Report for Voicebase
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 01:04 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2019 - 20:27 PST
Investigating
We have identified an issue with some delayed callbacks, it has been fixed and we are monitoring the queues as they burn down.
Posted Nov 26, 2019 - 20:26 PST
This incident affected: VoiceBase US-East (/V3 API - US, /V2 API - US (deprecated), Processing Cluster - US).