[VoiceBase US-East] Incident: Increased turn around times.
Incident Report for Voicebase
Resolved
The issue has been fixed and everything is back to normal.
Posted 4 months ago. Apr 30, 2019 - 12:44 PDT
Identified
We've identified the issue and rectified it. Backlog is burning down and will soon be back to normal.
Posted 4 months ago. Apr 30, 2019 - 11:51 PDT
Investigating
We see increased turn around times on some API requests and currently investigating.
Posted 4 months ago. Apr 30, 2019 - 11:47 PDT
This incident affected: VoiceBase US-East (/V3 API - US, /V2 API - US (deprecated), Processing Cluster - US).