[VoiceBase US-East] Incident: <incident overview>
Incident Report for Voicebase
Resolved
Node and reporting systems have recovered
Posted Sep 13, 2023 - 13:34 PDT
Identified
We are experiencing an incident with the reporting system on insights.voicebase.com. The incident is caused by a hardware failure on the reporting database cluster. The failing cluster member is being replaced and the cluster is expected to recover before 13:34PM PDT
Posted Sep 13, 2023 - 13:16 PDT
This incident affected: VoiceBase US-East (/V3 API - US, Processing Cluster - US).