[VoiceBase EU] Incident: Multilanguage submissions fail to process
Incident Report for Voicebase
Resolved
Reverting a set of changes resolved the problem
Posted Aug 20, 2024 - 19:52 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 20, 2024 - 18:59 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2024 - 18:58 PDT
Update
We have found the source of the problem and are pushing a fix
Posted Aug 20, 2024 - 18:58 PDT
Investigating
We are seeing job failures for non-English transcriptions
Posted Aug 20, 2024 - 18:58 PDT
This incident affected: VoiceBase EU (/V3 API - EU, Processing Cluster - EU).