[VoiceBase US-East] Incident: Slow Processing Times
Incident Report for Voicebase
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 18:52 PDT
Monitoring
Network issues have been resolved, we are monitoring to ensure system stability.
Posted Sep 20, 2021 - 18:39 PDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2021 - 18:38 PDT
Investigating
Due to a network issue we have lost some capacity which is causing significant delays in media processing. We are working to get the issue resolved quickly.
Posted Sep 20, 2021 - 18:27 PDT
This incident affected: VoiceBase US-East (/V3 API - US, Processing Cluster - US).