[VoiceBase US-East] Incident: Processing delays
Incident Report for Voicebase
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 15:04 PDT
Update
Incident was caused by malfunctioning kubernetes resources, a reset of these resources resolved the issue.
Posted Apr 06, 2023 - 15:03 PDT
Update
We are continuing to investigate this issue.
Posted Apr 06, 2023 - 14:52 PDT
Investigating
On our US EAST environment we are currently experiencing slowdowns in processing and some error messages in uploading media. We are investigating the cause
Posted Apr 06, 2023 - 14:52 PDT
This incident affected: VoiceBase US-East (/V3 API - US, Processing Cluster - US).