Some slowdown in media processing
Incident Report for Voicebase
Resolved
we discovered failed hardware in a data center and have removed it. This incident has been resolved.
Posted Feb 13, 2023 - 10:58 PST
Investigating
We are seeing slow downs in some media processing. We are investigating the cause
Posted Feb 13, 2023 - 10:34 PST
This incident affected: VoiceBase US-East (/V3 API - US, Processing Cluster - US).