Seeing issues in our backend and transcription may be delayed
Incident Report for Voicebase
Resolved
due to a network access issue within kubernetes system. Issue is resolved now.
Posted Mar 10, 2023 - 09:54 PST
Investigating
Category servers are not starting as they cannot hit harbor
Posted Mar 10, 2023 - 09:48 PST
This incident affected: VoiceBase US-East (/V3 API - US, Processing Cluster - US).