Degraded with some users experiencing errors modifying categories and custom reporting
Incident Report for Voicebase
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 11:05 PST
Update
We are continuing to investigate this issue.
Posted Feb 01, 2023 - 09:25 PST
Investigating
We are currently investigating this issue.
Posted Feb 01, 2023 - 09:23 PST
This incident affected: VoiceBase US-East (/V3 API - US, Processing Cluster - US).