Slow response times in the V2 API due to NLP cluster capacity issues
Incident Report for Voicebase
Resolved
Processing times are back to normal.
Posted 3 months ago. May 19, 2017 - 17:58 PDT
Monitoring
Processing times are improving due to the added capacity, and should be normal in 30-45 minutes.
Posted 3 months ago. May 19, 2017 - 16:39 PDT
Identified
Media processing times are significantly longer than usual due to a slowdown in the NLP (natural language processing) cluster. We are adding capacity to address the issue, a process that will take <1 hour.
Posted 3 months ago. May 19, 2017 - 16:24 PDT