[Security Enhancement] VoiceBase discontinuing support for TLS 1.1
Scheduled for May 1, 01:00 - 02:00 PDT
Update
This is a reminder of the upcoming change on May 1st 2018. Please ensure your applications support TLS 1.2
Posted 7 days ago. Apr 13, 2018 - 09:36 PDT
Scheduled
As part of our ongoing work to improve and secure the VoiceBase API, we will retire the support of TLS 1.1.
This means that any connectivity to the US V2-Beta/V3 API or EU V3 API requires TLS 1.2. This change will take effect on May 1st 2018 at 01:00AM PST.

Please ensure that your current client is TLS 1.2 enabled as all communication will fail after the above deadline.
Posted 24 days ago. Mar 27, 2018 - 09:18 PDT
This scheduled maintenance affects: VoiceBase EU (/V3 API - EU, Processing Cluster - EU) and VoiceBase US-East (Processing Cluster - US, /V2 API - US, /V3 API - US).