[VoiceBase US-East] Incident: https://developerportal.voicebase.com is experiencing intermittent issues
Incident Report for Voicebase
Resolved
The incident has been resolved. In case you are still experiencing issues, please reload the page without your local browser cache.
Posted 26 days ago. Sep 26, 2018 - 16:26 PDT
Identified
We have identified an issue with the CDN that is causing the portal to inaccessible from the Western part of North America. We are working on the issue.
Posted 26 days ago. Sep 26, 2018 - 14:54 PDT
This incident affected: VoiceBase US-East (Processing Cluster - US, /V2 API - US, /V3 API - US).