All Systems Operational
VoiceBase US-East ? Operational
90 days ago
99.88 % uptime
Today
/V3 API - US Operational
90 days ago
99.88 % uptime
Today
Processing Cluster - US ? Operational
90 days ago
99.88 % uptime
Today
VoiceBase EU ? Operational
90 days ago
100.0 % uptime
Today
/V3 API - EU ? Operational
90 days ago
100.0 % uptime
Today
Processing Cluster - EU ? Operational
90 days ago
100.0 % uptime
Today
VoiceBase AU ? Operational
90 days ago
100.0 % uptime
Today
/V3 API - AU ? Operational
90 days ago
100.0 % uptime
Today
Processing Cluster - AU ? Operational
90 days ago
100.0 % uptime
Today
VoiceBase Labs ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024
Completed - The scheduled maintenance has been completed.
Apr 18, 23:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 18, 21:00 PDT
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 18, 09:44 PDT
Apr 17, 2024

No incidents reported.

Apr 16, 2024
Completed - The scheduled maintenance has been completed.
Apr 16, 16:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 16, 15:00 PDT
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 16, 09:16 PDT
Completed - The scheduled maintenance has been completed.
Apr 16, 11:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 16, 10:00 PDT
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 16, 09:15 PDT
Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Resolved - All systems have recovered
Apr 12, 19:25 PDT
Monitoring - All systems should be recovering now. RCA is technician mistake took down critical network infrastructure which needed to be rebuilt
Apr 12, 18:56 PDT
Update - Disaster recovery has reached minimum availability
Apr 12, 16:31 PDT
Update - We are continuing to investigate this issue.
Apr 12, 15:34 PDT
Update - We are continuing to investigate this issue.
Apr 12, 14:50 PDT
Investigating - We have experienced a hardware fault in our high speed database cluster. We are investigating the problem
Apr 12, 14:19 PDT
Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.