[VoiceBase EU] Incident: Delayed processing time
Incident Report for Voicebase
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 10:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2021 - 09:15 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2021 - 07:30 PST
Investigating
We are seeing delayed turn around times and investigating.
Posted Mar 12, 2021 - 07:03 PST
This incident affected: VoiceBase EU (Processing Cluster - EU).