Voicebase EU and US API - DNS resolution issues causing connectivity issues
Incident Report for Voicebase
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 19, 2017 - 02:15 PST
Monitoring
Workaround is in place and backlogs are burning down. We will continue to monitor.
Posted 6 months ago. Dec 19, 2017 - 02:00 PST
Identified
The AWS DNS issue is now also affecting the US instances. We are putting in a work around.
Posted 6 months ago. Dec 19, 2017 - 01:15 PST
Investigating
We are seeing issues with AWS DNS which is causing issues with connectivity. We are investigating.
Posted 6 months ago. Dec 19, 2017 - 00:30 PST