[VoiceBase EU] Incident: Slow processing times -
Incident Report for Voicebase
Resolved
All work has been processed and systems are back to normal
Posted 3 months ago. Dec 26, 2018 - 11:04 PST
Identified
Issue has been identified and we are adding more resources to process the backlog.
Posted 3 months ago. Dec 26, 2018 - 10:25 PST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Dec 26, 2018 - 09:40 PST
Investigating
We have delay in processing times and currently investigating.
Posted 3 months ago. Dec 26, 2018 - 09:39 PST
This incident affected: VoiceBase EU (/V3 API - EU, Processing Cluster - EU).