Errors in the processing pipeline, cause unknown
Incident Report for Voicebase
Resolved
We consider this issue resolved. No further errors in the logs.
Posted 11 months ago. Jan 13, 2017 - 10:07 PST
Monitoring
The last error was at 8:01AM. We will continue to monitor closely.
Posted 11 months ago. Jan 13, 2017 - 09:00 PST
Update
The errors occur in our Ingress layer, causing intermittent failures in the API. Work successfully submitted for processing will be completed properly.
Posted 11 months ago. Jan 13, 2017 - 07:49 PST
Investigating
Our monitoring systems are showing occasional errors in the V2 processing pipeline. We are investigating. We suspect that these errors will cause a small percentage of API requests to return failed, with some request types showing no errors and others showing up to 1% error rates.
Posted 11 months ago. Jan 13, 2017 - 07:28 PST