Ingress partial outage - AWS network maintenance failure
Incident Report for Voicebase
Resolved
Ingress has returned to normal.
Posted 26 days ago. Sep 23, 2017 - 01:04 PDT
Identified
Several of our Amazon Direct Connect fiber connections have been taken offline for maintenance simultaneously by Amazon. This was a mistake, since Amazon had planned to only take one of each redundant pair offline at a time. We are working to recover these connections.
The lack of connectivity impacts our ability to ingress new work from some locations.
Posted 26 days ago. Sep 22, 2017 - 22:40 PDT