[VoiceBase US-East] Incident: API not accepting new work due to an AWS Infrastructure outage
Incident Report for Voicebase
Resolved
The accumulated work backlog has been processed.
Posted 3 months ago. Apr 30, 2018 - 23:13 PDT
Monitoring
The migration to the backup cluster is complete, and the API is back up.
Posted 3 months ago. Apr 30, 2018 - 22:31 PDT
Identified
Our US-East instance is degraded and is not accepting new work due to a significant AWS infrastructure issue. We are transitioning to a backup cluster.
Posted 3 months ago. Apr 30, 2018 - 21:24 PDT
This incident affected: VoiceBase US-East (Processing Cluster - US, /V2 API - US, /V3 API - US).