[VoiceBase US-East] Incident: We are experiencing slower callbacks
Incident Report for Voicebase
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 27, 2018 - 14:43 PDT
Identified
We've identified the issue and are working to expedite the resolution.
Posted 3 months ago. Jun 27, 2018 - 14:18 PDT
Investigating
We are currently experiencing slower callbacks and are investigating..
Posted 3 months ago. Jun 27, 2018 - 13:53 PDT
This incident affected: VoiceBase US-East (Processing Cluster - US, /V2 API - US, /V3 API - US).