Slow turnaround times on processing
Incident Report for Voicebase
Resolved
All systems back to normal and all work processed.
Posted 7 months ago. Mar 27, 2018 - 13:00 PDT
Identified
We've identified the issue and work is burning down.
Posted 7 months ago. Mar 27, 2018 - 11:17 PDT
Investigating
We are looking into the issue but turn around times are delayed.
Posted 7 months ago. Mar 27, 2018 - 11:12 PDT
This incident affected: VoiceBase US-East (Processing Cluster - US, /V2 API - US, /V3 API - US).