Delayed processing in the US instance
Incident Report for Voicebase
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 27, 2017 - 12:06 PDT
Monitoring
The processing cluster is returning to normal.
Posted about 1 year ago. Oct 27, 2017 - 11:18 PDT
Identified
The VoiceBase processing cluster is experiencing delayed processing for those jobs that request indexing due to a performance degradation in the indexing cluster. We have isolated the problem and are working to address.
Posted about 1 year ago. Oct 27, 2017 - 10:38 PDT