V1 API: Slower than usual processing due to high loads
Incident Report for Voicebase
Resolved
Processing times have returned to normal.
Posted 11 months ago. Jan 13, 2017 - 09:11 PST
Investigating
The V1 API is much busier than usual this morning, which is causing slower than usual turnaround times. We are adding capacity, which will bring the system back to normal in around 15 minutes.
Posted 11 months ago. Jan 13, 2017 - 08:47 PST