VoiceBase EU: Slow turnaround times on processing
Incident Report for Voicebase
Resolved
Systems are back to normal.
Posted 4 months ago. Apr 11, 2018 - 14:26 PDT
Monitoring
Work queues are burning down faster now and we are continuing to monitor and increase the resources.
Posted 4 months ago. Apr 11, 2018 - 10:40 PDT
Identified
Processing times have slowed down and we are provisioning additional resources.
Posted 4 months ago. Apr 11, 2018 - 10:15 PDT
This incident affected: VoiceBase EU (Processing Cluster - EU).