VoiceBase US-East: Increased processing times for transcriptions of certain non English langusges
Incident Report for Voicebase
Resolved
Processing times have returned to normal and are stable.
Posted 28 days ago. Jul 19, 2018 - 23:36 PDT
Update
Transcription turnaround times for non-English languages are improving, but are still considerably slower and more variable than normal.
Posted 28 days ago. Jul 19, 2018 - 22:21 PDT
Monitoring
Due to far higher than normal loads, transcriptions of non-English languages are seeing longer than normal turnaround times. Average turnaround times have increased by approximately one minute, though some jobs may be delayed for as long as 30 minutes.
Posted 29 days ago. Jul 19, 2018 - 21:35 PDT
This incident affected: VoiceBase US-East (Processing Cluster - US).