An Amazon S3 partial outage is causing errors in all API versions in the VoiceBase US instance
Incident Report for Voicebase
Resolved
All work in the backlog has been completed.
Posted about 1 month ago. Sep 14, 2017 - 14:01 PDT
Update
Amazon are slow restoring services and we are seeing work being processed and the backlog working its way down.
Posted about 1 month ago. Sep 14, 2017 - 12:53 PDT
Update
Amazon has acknowledged the issue and continues to investigate. They have not yet specified a cause or ETA.
Posted about 1 month ago. Sep 14, 2017 - 11:57 PDT
Identified
We are seeing errors in the V1, V2, and V3 APIs in the US VoiceBase instance. The EU instance is unaffected at this time. The root cause appears to be an Amazon S3 partial outage. Amazon has not yet acknowledged the problem, but other AWS customers are reporting the same errors.
Posted about 1 month ago. Sep 14, 2017 - 11:55 PDT